Diferenças

Aqui você vê as diferenças entre duas revisões dessa página.

Link para esta página de comparações

Ambos lados da revisão anterior Revisão anterior
Última revisão Ambos lados da revisão seguinte
ubalab:transmipi [2016/05/26 00:28]
efeefe
ubalab:transmipi [2016/05/28 23:52]
efeefe
Linha 51: Linha 51:
   * Uma vez modificado o modo USB para poder acessar o modem, precisei encontrar uma solução para conectar à rede 3G. Usei o [[http://​www.sakis3g.com/​|Sakis3G]]. Encontrei também um [[https://​lawrencematthew.wordpress.com/​2013/​08/​07/​connect-raspberry-pi-to-a-3g-network-automatically-during-its-boot/​|tutorial]] sobre como rodar o Sakis automaticamente a cada boot. Precisei dos [[http://​www.androidpit.com.br/​forum/​576315/​tutorial-configurar-internet-3g-tim-claro-vivo-oi-em-todos-smartphones-android|dados da operadora]] para fazer funcionar.   * Uma vez modificado o modo USB para poder acessar o modem, precisei encontrar uma solução para conectar à rede 3G. Usei o [[http://​www.sakis3g.com/​|Sakis3G]]. Encontrei também um [[https://​lawrencematthew.wordpress.com/​2013/​08/​07/​connect-raspberry-pi-to-a-3g-network-automatically-during-its-boot/​|tutorial]] sobre como rodar o Sakis automaticamente a cada boot. Precisei dos [[http://​www.androidpit.com.br/​forum/​576315/​tutorial-configurar-internet-3g-tim-claro-vivo-oi-em-todos-smartphones-android|dados da operadora]] para fazer funcionar.
   * Voltando ao Darkice: simplesmente habilitar o daemon em /​etc/​defaults/​darkice não surtiu efeito. Tentei seguir os passos descritos [[http://​ubuntuforums.org/​showthread.php?​t=2183222|aqui]],​ mas não deram certo. A correção do script rolou, então o comando service darkice start funciona. Mas o início automático não.   * Voltando ao Darkice: simplesmente habilitar o daemon em /​etc/​defaults/​darkice não surtiu efeito. Tentei seguir os passos descritos [[http://​ubuntuforums.org/​showthread.php?​t=2183222|aqui]],​ mas não deram certo. A correção do script rolou, então o comando service darkice start funciona. Mas o início automático não.
 +
 +==27/5/16==
 +
 +A ideia era usar a Transmipi para fazer o stream do Sampa Jazz Fest, na Praça da Baleia. A ausência de internet na praça atrasou os testes. Eu usaria um modem 3G emprestado, já que o meu não tem sustentado a conexão por muito tempo. Mas só consegui pegar o emprestado na noite de quinta-feira,​ quando o primeiro show já começava. Vai ficar para outra ocasião, infelizmente.
 +
 +==28/5/16==
 +
 +De volta à bancada. Inseri um cartão wifi, configurei para pegar um IP estático na minha rede doméstica. Entrei na PI e comecei a transmissão,​ a partir da saída analógica de uma mesinha de som conectada ao meu laptop e com um microfone plugado. A transmissão funcionou relativamente bem (engasgou um pouco nos primeiros minutos, mas depois ficou estável). Tinha um lag de cerca de trinta segundos até sair do outro lado. Mas o som estava horrível, com um ruído de fundo bem agudo, o tempo inteiro. Agora preciso isolar esse problema. Minha primeira suspeita é a placa de som USB, dessas baratinhas sem marca. ​
 +
  
 ===TODO=== ===TODO===